the withelightning's helping

Anything you'd like to discuss (related to MoHAA or our clan)
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelightning's helping

Postby whitelightning » 2 years ago

niiice :woohoo:
Image
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelightning's helping

Postby Henri IV » 2 years ago

whitelightning wrote:niiice :woohoo:



it was more easy for you white :woohoo: :woohoo: :woohoo: :woohoo:
=K(L)M=Henri IV|Gen
User avatar
Akela
Klm-clan Captain
Posts: 283
Joined: 4 years ago
Location: Italy
Italy

Re: the withelightning's helping

Postby Akela » 2 years ago

Henri IV wrote:
Akela wrote:henry i think your problem is that u dont have spearhead installed... so when u run the radar, just uncheck mohaa spearhead and it should work


he akela ,it s the good way :woohoo: :woohoo: :woohoo:


nice henry! so i can kill you in game now! :) :LMAO:

Henri IV wrote:
whitelightning wrote:niiice :woohoo:



it was more easy for you white :woohoo: :woohoo: :woohoo: :woohoo:


yes yes... wibo, admit you are noob :) :bastard: -----------------------------> :klmrocks:
=K(L)M=Akela|Cpt

- When it has to be right!
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelightning's helping

Postby Henri IV » 2 years ago

Dodgy wrote:You guys are all noobs for using mods anyway :D


yes it s trues mon ami dodgy
it s for that i make a topic for you Explain for noob hwo do

go all noob here :yes: :yes: :yes: :yes:

viewtopic.php?f=3&p=46023#p46023
=K(L)M=Henri IV|Gen
Elroy
Posts: 230
Joined: 5 years ago
Location: Belgium
Belgium

Re: the withelightning's helping

Postby Elroy » 2 years ago

Hey ,

I'm having problems with FPS(/sensivity)

I never had problems before with my FPS , sometimes it went quite low , but never under 50.
Now im playing with an FPS between 10 and 60 when im outside and inside i have between 60 and 228.

Also my sensivity of my mouse gets fucked because of it(i think) , suddenly it goes from slow to fast :/

Ever heard about it or any fixes you know ?

Also i don't have these problems on other servers

Elroy*
Elroy *
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelightning's helping

Postby whitelightning » 2 years ago

have you tried to reinstall the game yet ?
Image
User avatar
Dodgy
klm-clan Leader
Posts: 3344
Joined: 6 years ago
Location: The Netherlands
Netherlands

Re: the withelightning's helping

Postby Dodgy » 2 years ago

Maybe you changed some graphic settings? Or maybe your graphic card is dying lol. A FPS issue is usually a PC issue.

Idk... really weird. Never heard or seen that problem before.

Or maybe delete your hacks. :D
=K(L)M=Ðodgy|Ldr

One clean motion. No hesitation.
Elroy
Posts: 230
Joined: 5 years ago
Location: Belgium
Belgium

Re: the withelightning's helping

Postby Elroy » 2 years ago

my hacks aren't the problem... i have the same as always so it couldn't be different.

I only have it on KLM server and ofc that other bad day when its not KLM...
Every other server i have no problems at all.
Reinstalled the game but nothing changed
Got same settings as before.(resolution , etc)

-It might has something to do with the mohaas app(updates?)
-Maybe you guys have added more obstacles ?
Elroy *
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelightning's helping

Postby whitelightning » 2 years ago

It could be that you are having packet drops with your internet connection to the server. nothing to do but wait it out.

There are no extra obstacles , neither should the mohaas.net app lagg.

It is weird that its only on our server , but honestly there is nothing i can do about it since you are the only one with this problem. So it implies that the problem is at your side.
Maybe some program is running on the background causing problems ?
Image
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelightning's helping

Postby Henri IV » 2 years ago

i have a probleme to!!
i play normale and soundenly my mousse become sensible !!!!it s the same like i put all the sensibilité on exes
i will make a video ,it s beter to unserdtand :yes: :yes:
Attachments

ScreenCapture_19-02-2017 19.31.46.wmv [ 10.03 MiB | Viewed 3164 times ]

=K(L)M=Henri IV|Gen

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests