the withelightning's helping

Anything you'd like to discuss (related to MoHAA or our clan)
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelighting's helping

Postby Henri IV » 3 years ago

it become nice now for me !!!!!!!!!!!!!

it s ok now ,dont know why!!!

:yes:
=K(L)M=Henri IV|Gen
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelighting's helping

Postby whitelightning » 3 years ago

alright , good to hear :dope:
Image
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelighting's helping

Postby Henri IV » 3 years ago

hello doctor

i dont know whats appen so , i play with tremblement isch time ,sorte of saccato move , ,my ping is good , i play like i recording in same time.

and sometime my ping lag , i freez and lost my sit command,

is it about the new server !!!!!

befort all was good

i tried to play without tool , it the same
i tried to play in an over server , it s the same to

i had one time this problem,so dont know what s apen ,

when i m not in the game , my internet dont bug
:crying: :crying: :crying: :crying:
=K(L)M=Henri IV|Gen
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelighting's helping

Postby whitelightning » 3 years ago

im happy that everything was fine m8 :woohoo:
Image
User avatar
Henri IV
klm-clan General
Posts: 2385
Joined: 6 years ago
Location: France
France

Re: the withelighting's helping

Postby Henri IV » 3 years ago

whitelightning wrote:im happy that everything was fine m8 :woohoo:


i think i found the problem :nav_yes:

i had somes automatc download , so i couldnt saw them, and when I turn off the computer,the download wasn t finish , and each time i open the computeur the update starting again , it s for that i had the lag during many days ,

yesterday when the download update was finish , windows proposed me to downloading and install the update , it s at this moment i could understand what s apened , because now all is good

i m happy that everything was fine and are fine and will be fine :woohoo: :woohoo:


yahoooooooo :whip: :whip: :whip:
=K(L)M=Henri IV|Gen
User avatar
Deady
klm-clan Leader
Posts: 5322
Joined: 6 years ago
Location: Drenthe, The Netherlands
Netherlands

Re: the withelighting's helping

Postby Deady » 3 years ago

Dr. White, :D

I just downloaded and installed your texture pack here: viewtopic.php?f=39&t=1902 - it worked perfectly until i reached verschneit. Then i was sent out with this crash message
crash.png
crash.png (202.13 KiB) Viewed 1700 times


I dont know if this happened to anyone else? I'm playing mohaa on my integrated intel graphics cause im still looking for a graphics card. The game works well on intel, but it could well be the cause of the crash. Just thought i'd let you know and also make sure I am hopefully the only one who's got this issue?
=K(L)M=Deady|Ldr
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelighting's helping

Postby whitelightning » 3 years ago

i would count its intels fault , intel chips are really bad at this game. they lack functionality and may have crashes at one point. you need 1GB of vram for the texture pack btw
Image
User avatar
Rinus
klm-clan General
Posts: 1069
Joined: 6 years ago
Location: The Netherlands
Netherlands

Re: the withelighting's helping

Postby Rinus » 3 years ago

no start up.jpg
startup
no start up.jpg (673.85 KiB) Viewed 1689 times
I had not downloaded it yet !! I've also done this as a result
=K(L)M=Semperfi(NL)|Gen

You're never beaten until you admit it.
User avatar
whitelightning
klm-clan Leader
Posts: 2476
Joined: 6 years ago
Location: Hoek van Holland, The Netherlands
Netherlands

Re: the withelighting's helping

Postby whitelightning » 3 years ago

Deady or Rinus can you try with this warchest please ??

i dont get this error , i downloaded the texture pack as well to be sure. :110: :110: :110:


https://drive.google.com/open?id=0B3X9i ... UdLX283dDA
Image
User avatar
Rinus
klm-clan General
Posts: 1069
Joined: 6 years ago
Location: The Netherlands
Netherlands

Re: the withelighting's helping

Postby Rinus » 3 years ago

Thx wibo
I have downloaded and installed it fine with me
Thank you Doktor WIbo :yes:
=K(L)M=Semperfi(NL)|Gen

You're never beaten until you admit it.

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest